Cài máy in Canon LBP trong Ubuntu 11.04 và LinuxMint 11

Trong các phiên bản Ubuntu và LinuxMint trước đây, máy in Canon LBP cài dễ dàng bằng cách chạy script của Radu Cotescu như đã nói ở đây.

Với Ubuntu 11.04 và LinuxMint 11, khi chạy script nói trên bị báo lỗi thiếu gói gs-esp và mặc dù script vẫn chạy đến hết nhưng không in được. Cách khắc phục như sau:

  1. Nếu đã chạy script của Radu Cotescu thì mở Synaptic Package Manager rồi nhấn vào menu Edit -> Fix Broken Packages để gỡ hai gói cndrvcups-common và cndrvcups-capt ra.
  2. Vào trang này, tải gói gs-esp_8.71.dfsg.2-0ubuntu7_all.deb  về và cài nó.
  3. Sau đó chạy lại script của Radu Cotescu.

5 thoughts on “Cài máy in Canon LBP trong Ubuntu 11.04 và LinuxMint 11

  1. Cách của bạn hay thật đấy. chính nhờ bạn mà mình giải quyết cái máy in 2900 cùng ubuntu 11.04 , cảm ơn bạn nhiều lắm nhe . cảm ơn bạn đã hướng dẫn tận tình những ngày qua cho mình. chúc bạn sức khỏe tốt, có nhiều cải tiến, ứng dụng trong ubuntu

Gửi phản hồi

Mời bạn điền thông tin vào ô dưới đây hoặc kích vào một biểu tượng để đăng nhập:

WordPress.com Logo

Bạn đang bình luận bằng tài khoản WordPress.com Log Out / Thay đổi )

Twitter picture

Bạn đang bình luận bằng tài khoản Twitter Log Out / Thay đổi )

Facebook photo

Bạn đang bình luận bằng tài khoản Facebook Log Out / Thay đổi )

Google+ photo

Bạn đang bình luận bằng tài khoản Google+ Log Out / Thay đổi )

Connecting to %s